Requirements & Compatibility

Requirements & Compatibility

HiSeq 3000/4000 reagent kits are compatible with the HiSeq 4000 and HiSeq 3000 systems only. Always use compatible kits and software versions.

Cluster Kit Name

SBS Kit Version

HCS/RTA version

HiSeq 3000/4000 PE Cluster Kit

HiSeq 3000/4000 SBS Kit

HCS v3.3.20/RTA v2.3, or later

HiSeq 3000/4000 SR Cluster Kit HiSeq 3000/4000 SBS Kit HCS v3.3.52/RTA v2.7, or later