Questions & Answers

Expand All

Compatibility

  • What software is required for sequencing dual-indexed libraries?

    HiSeq users must upgrade to HCS1.5/RTA1.13 or higher and GA users must upgrade to SCS2.10/RTA1.13 or higher.

    Category

    Software Version

    Instruments

     Required

    Instrument Software and Sequencing Run QC

    HCS 2.0/RTA 1.17.20/SAV 1.8.20/Recipe Fragment 1.3.54

     

    HiSeq/HiScanSQ

    Yes

    SCS 2.10/RTA 1.13/SAV 1.8.20

    GA

    Yes

    Analysis

    CASAVA 1.8.2

     

    HiSeq/HiScanSQ/GA

    Yes

    Sample Sheet Creation

    Illumina Experiement Manager 1.3

    HiSeq/HiScanSQ/GA

    Recommended

Workflow

  • Can I expect changes when using Sequence Analysis Viewer (SAV) with MCS v2.3 and MiSeq v3 reagents?

    Intensity (Data by cycle) plots appear different due to non-linear exposure ramping. Non-linear ramping prevents exposure damage early in the read, which provides a boost later in the read when it is more necessary.