NextSeq System Suite v2.0

The NextSeq System Suite is user-installable. This release includes updates to the NextSeq Control Software and NextSeq Service Software. Changes include support for BeadChip scanning functionality on NextSeq 550 systems only. NCS v2.0 is compatible with NextSeq 500 systems. NextSeq 500 system users will not observe any functional differences between NCS v2.0 and NCS v1.4. NCS 2.0 is not compatible with v1 reagents. Continue using NCS v1.3.2 with v1 reagents.

To install this update, download the software installed NextSeq System Suite v2.0, and copy it to the NextSeq desktop or an accessible network location. From NextSeq Control Software Manage Instrument screen, use the Manual Update command to install the update. Before installing the update, first read Important Information About Updating NCS v2.0.


Files

File Name
File Info
Date Posted